Which version of Arbil should I used to edit CMDI files?

Submitted by Dieter Van Uytvanck on 5 January 2012

Arbil is no longer maintained, therefore we cannot support its usage. 1.1 is supported in the last stable version, Arbil 2.6. It can be obtained via the Arbil download page at The Language Archive. Arbil cannot be used for editing or creating CMDI 1.2. Note that Arbil is no longer being maintained and therefore cannot be supported by CLARIN.