What version(s) of CMDI does Arbil support?

Submitted by Twan Goosen on 8 July 2016

Arbil supports 1.1. Metadata records that are based on CMDI 1.2 cannot be opened or created successfully in any current version of Arbil. In addition to CMDI 1.1, Arbil also supports . Also note that Arbil is no longer being maintained and therefore cannot be supported by CLARIN.